尊敬的会员   
网站首页 >> 柜台委托 >> 文章内容

老麦论坛带你了解散户如何选股?股票什么时候介入最好?实战跟庄技巧及黑马选股公式详解

[日期:2019-12-17]   来源:  作者:   阅读: 0[字体: ]

股票市场的悲欢离合,皆是从一买一卖中产生。庄家想诱惑散户,其手法多姿多彩,但最终还须靠互相买卖来达到目的。庄家的优势是散户的劣势,而庄家的劣势正是散户的优势。

散户和庄家,是不可能“公平竞争”的,但是在强敌如林的股市中,一些狡猾的散户有时也令庄家望尘莫及:

散户具有如下优势:

①投资频率可随意放缓,时限可随意拉长;

②资金流动性比庄家高,船小好调头;

③攻击火力比较集中;

④与现实世界密切交流;

⑤能避免瞎起哄、一窝蜂的心态;

⑥没有其他投资者盯着你;

⑦自有资金,盈亏自负;

⑧完全自主,自己决策,灵活轻巧。

股票的生命之操盘线

深度解剖趋势交易

第一张图:趋势跟踪体系图

趋势跟踪体系图

道:从市场、技术、人三个角度来理解整个交易。

术:由拐点->波段->趋势->仓位,最终整合到一张图,形成趋势跟踪的技术体系。

法:从怎样进场?何时操作?怎样操作?操作对象?四个方面制定了纪律,保证交易的执行。

器:由均线、ATR、MACD、BOLL等指标来辅助趋势跟踪的操作。

第二张图:交易流程图

有了成熟的趋势跟踪系统,我们就可以按照下面的流程来进行交易:

制定交易计划->等待拐点形成->执行交易计划->

整个流程也就三个步骤:订计划->等待->执行。

其中正如课前所分析的,每次订计划和执行的时间也就1分钟左右,所以交易的大部分时间就两个字:等待;所以交易者最重要的品质就是:耐心;所以交易是一件很轻松,但又很无聊的事.

上面说的趋势跟踪的三步走流程,可以画成一张图,就是趋势跟踪交易流程图。

交易流程图

老股民选强势股技巧学会一抓都是涨停股

操作强势股,需要胆量和勇气,但是这种勇气是建立在有所准备之上,这个准备就是你的量化分析,只有对个股和形态做了充分的研究,对风险收益比有一个准备的把握,你才有信心去操作强势股,否则你只是无知散户的追涨杀跌。

一、强势股的特征

1、强势股短期往往在大盘转好的时候经常出现大涨,甚至是短期经常出现暴涨。

2、强势股往往量能突然放大,与前面一段时间相比,放量情况比较明显。

3、强势个股短期是不会破5日均线的。一旦大盘真的出现一次深幅回调的话,这类股票也不会跌破10日均线的。

4、强势股在上升一段时间后,如果出现一些调整,其回落幅度也不会超过前面上升波段高度的一半。

二、操作强势股的条件:

1、符合巨量的三个标准。

2、大盘处于牛市或波段上涨行情中最佳,大盘处于牛市小级别调整行情或平衡市中次之,大盘处于熊市或牛市大级别二浪调整中慎用。

3、股票波段涨幅小于25%,企稳盘底后起涨大胆参与。

这里解释一下,80%以上的个股涨幅在40%左右就会展开调整或者平台型整固,涨幅在25%以上的个股往往是波段涨幅的末期,再追高去买就会有被套的风险,这里要求在集合竞价选涨停前个股涨幅小于25%为宜。

4、开盘一小时股价处于强势中,回调不破开盘价为最佳、均价线或前日收盘价,高开越多,回调时间必须越短,这点大家自己慢慢去感悟。

5、符合高开的四个标准。

这里需要说一下,早盘集合竞价必须高开,一般要求高开在2%以上为宜,即股价至少要符合强势高开标准。

6、个股均线系统多头排列最佳,30、60线多头排列次之,均线完全空头排列慎用。

股票什么时候介入最好?

首先,关注中线个股买入时机

1.突破重要阻力时:支撑买入,压力卖出。所以,阻力突破之后才能转换成支撑构成买点。如果股价一直在固定的区域内徘徊,多次上攻某一个价格不能突破,这位置就是上涨阻力位,因此,一旦放量突破这个位置,此位置就将是一个重要的支撑位,经过长期的蓄势,突破之后,市场都会有较大涨幅,所以,突破后可买入股票,中线持股。

2.整理洗盘时:江恩认为市场分段运行,每只股票的上涨都是要经过3-5段或浪的一个上涨,而不会直接一步到位,即使是强势庄股,中间也有洗盘整理的阶段,如果能够识别真假突破和回调,就可以在调整的过程中买入股票。股价回调一段时间后,主力进出均线仍然多头排列,这时该股在低位拉出较大阳线或放量中阳线,即可进入。

3.跟随大盘:就如文章开始所说,大盘是进行中期操作的关键,大盘代表着市场的整体发展趋势,大盘处于上升阶段,个股表现活跃,此阶段建仓买入股票,并一路顺势持股,在大盘下跌时,卖出观望。

其次,在确定了买点之后要明白在什么时候卖出,下面介绍卖出中线股的一些原则。

1.坚持卖出法则:

(1)股票在上涨的时候,要通过不断的提高止盈位来保护收益,如果市场回调跌破止盈点,应及时卖出;

(2)股票上涨之后,如果进入长期的盘整状态,应逢高卖出,换其他个股操作;

(3)每笔交易设定止损点,不管是开新仓或者上涨趋势中的差价,如果破位止损应立即止损出局;

(4)如有主力出货迹象,应及时卖出,不要心存侥幸;

(5)多空转换,不恋战,及时出货,保护本金;

(6)热点兑现,所持有该板块个股应及时卖出;

(7)领头羊个股处于调整或下跌时,注意跟风股的动向,如不能走很出独立行情,应卖出观望;

2.卖点一到,坚决卖出

对于中线投资者来说,涨幅很高的股票只要有一个条件发出卖出信号就应及时离场,可关注下面几个情况:

(1)破位重要均线:股价放量跌破5日线,并且在3-5个交易日不能重现收复站上,随后5周线也破位,应及时卖出,如果股价跌破30日或60日均线等重要均线指标应坚决清仓;

(2)连续放量冲高,换手率突然放大:上涨行情中,股价上涨到一定阶段,累计涨幅超过40%,且日换手在3%以上,如果某天突然换手率超过10%,则有可能是主力在拉高出货。如果收盘时出现长上影线,而次日股价又不能收复前日上影线,成交开始萎缩,表示上涨乏力,后期或将进入调整期,此时应逢高卖出;

(3)整理后方向向下:股价高位盘整,突然放量跌破整理平台,要立即卖出所持个股;

(4)上升趋势线破位:上涨趋势线预示着趋势的延伸,一旦跌破趋势线,应立即卖出个股;

(5)出现“M头”、“头肩顶”等K线形态:头部形态确定后不应抱有任何侥幸,寻机卖出股票是首要任务。

3.舍小保大

大盘持续滞涨,且没有启动大涨迹象时,投资者面临的最大问题是套牢个股的处理问题,此时,投资者可结合个股进行分类:慢慢下跌中途的老庄股、完成一轮炒作周期的个股、不断创新低的次新股,如果所持个股是这三类股票,应坚决卖出。

跟庄技巧

1、V型反转至峰密集

说明:股价快速跌穿原单峰密集,下跌至超跌区,原单峰密集仍完好存在。

操作:超跌V型反转确认后即时跟进,股价反弹至原单峰密集区域时出场观望。

(提示:超跌反弹,依据BIAS,套牢筹码在下跌过程必然经历:降低——快速降低——缓慢降低——不变,这四类情况,而超跌的发生,实际上市场高位套牢是不会卖掉的。所以上方的阻力位也会比较明显。)

V型反转至峰密集

2、向上突破高位单峰。

说明:股票经一轮升势后在高位形成单峰密集,股股价再次突破高位峰密集,股价突破创出近期历史新高。

操作:股价再次突破高伟峰密集是新的一轮升势的开始,投资者可结合其它信号适当介入,快进快出。股价回落击穿高位密集峰时止损。(提示:唯一的短线!不能孤立应用,需要结合其他的数据或者是分析模式。)

向上突破高位单峰。

3、回调峰密集获强支撑

说明:股价放量突破低位单峰密集后不久做回调整理,在低位单峰密集峰处受到支撑,然后从支撑处再次放量上攻。

操作:股价再次放量上攻意味着主升浪开始,是介入的良机(提示:回踩确认,不仅仅适用于均线,支撑位,对于筹码同样重要,回踩之后不跌破,才能证明支撑强劲,然后买入,心理才会坚定!)

回调峰密集获强支撑

什么样的股票可以先放进自选股进行观察?

先挑放量的,因为只有放量了才能说明有主力介入的迹象。接下来可以从两个方面进行观察:

1.海底针

股价企稳前后成交量出现地量(阶段性地量,一般为至少20个交易日内阶段性成交量低点)。地量出现附近往往会出现下影线较长的小实体k线,称之为“海底针”。海底针典型日内分时走势图:开盘价与收盘价比较接近,最低价远离收盘价和开盘价

2.倍量

成交量比之前一天高出2倍以上,甚至更多。或者超过前5日均量数倍。

买点就是:海底针+放量

海底针+放量

第一起涨点通常出现在地量、海底针相伴出现之时。

例:华丽创通:该股经过长时间缩量下跌,于2012年12月13日出现放量阳线,之前一日k线为海底针,短线第一买点出现。2013年1月9日再次出现倍量,第二买点出现。第一买点出现之后第二买点k线海底针经常不出现,指示信号已有第一买点完成。

日线有效,在30分钟分时图、60分钟分时图中依然有效

百隆东方5月29日收盘前半小时出现海底针,第二天平开出现最佳短线买点

百隆东方5月29日

卖点:MACD向下靠近0轴+均线高位粘合+放量

个股成交量是其价格走势的先导指标,放量之后走势需结合均线、MACD、相对价格位置等指标综合判断放量之后走势,具体如下图:

个股成交量是其价格走势的先导指标

短线好股票的识别:

(1)买入量较小,卖出量特大,股价不下跌的股票。

(2)买入量、卖出量均小,股价轻微上涨的股票。

(3)放量突破趋势线(均线)的股票。

(4)头天放巨量上涨,次日仍然放量强势上涨的股票。

(5)大盘横盘时微涨,以及大盘下跌或回调时加强涨势的股票。

(6)遇个股利空,放量不下跌的股票。

(7)有规律且长时间小幅上涨的股票。

(8)无量(缩量)大幅急跌的股票(指在技术调整范围内)。

(9)送红股除权后又涨的股票,此类股票的市场形象和股性都是当时最好的。

最后送上选股公式

条件选股公式源码:?

一招就够

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,29)*1.01,10);

CROSS(V1,V2);

黑马易找

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VAR5:=EMA(COST(85),7);

VAR6:=EMA(COST(15),7);

VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

VAR8:=INTPART(VAR7*100)/100;

VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

VARA:=INTPART(VAR9*100)/100;

VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VARF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

VAR10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

VAR11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

VAR12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR17:=VARD;

VAR18:=VAR17-VAR16;

VAR19:=OPEN;

VAR1A:=CLOSE;

黑马易找选股:VAR19<=VAR1ANDVAR19<=VAR2ANDVAR19<=VAR3ANDVAR1A>=VAR1ANDVAR1A>=VARCANDVAR15>0ANDVAR18>0;

以逸待劳

VAR1:=COST(10);

VAR2:=REF(CLOSE,7)/MA(REF(CLOSE,7),3)>=1.07ANDREF(CLOSE,7)=HHV(REF(CLOSE,7),3)ANDMA(REF(VOL,7),2)/MA(REF(VOL,7),40)>=3ANDMA(REF(VOL,7),2)=HHV(MA(REF(VOL,7),2),3)ANDREF(VOL,7)>REF(REF(VOL,7),1)ANDREF(CLOSE,7)>REF(REF(CLOSE,7),1);

VAR3:=REF(REF(CLOSE,7),1);

VAR4:=SMA(MAX(REF(CLOSE,7)-VAR3,0),5,1)/SMA(ABS(REF(CLOSE,7)-VAR3),5,1)*100;

VAR5:=COUNT(VAR4<20,20)>=1;

VAR6:=(INDEXC-LLV(INDEXL,89))/(HHV(INDEXH,89)-LLV(INDEXL,89))*100;

VAR7:=SMA(VAR6,8,1);

VAR8:=SMA(VAR7,10,1);

VAR9:=REF(INDEXC,1);

VARA:=SMA(MAX(INDEXC-VAR9,0),6,1)/SMA(ABS(INDEXC-VAR9),6,1)*100;

VARB:=VARA>=75ANDVARA<90ANDVAR7>VAR8ANDBARSLAST(CROSS(VAR7,VAR8))<=21;

VAR2ANDVAR5ANDVARB;

黑马全套选股公式

倍量选股

REF(V,1)/REF(V,2)>2ANDLOW>REF(HIGH,1);

前天跳跌

REF(HIGH,1)<REF(LOW,2);

强式高开

A:=MA(CLOSE,26);

UP:=A+2*STD(CLOSE,26);

LOWER:=A-2*STD(CLOSE,26);

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

IF(W4ANDCOUNT(W4,5)=1,20,0)ANDO>REF(H,1)ANDCAPITAL/700000<7;

强式选股

YS:=(C-L)/(H-L)*100;

X:=HHV(H,5)-REF(O,5);

Y:=C-LLV(L,5);

Z:=(HHV(H,5)-LLV(L,5))*2;

BD:=(X+Y)/Z*100;

CROSS(YS,BD)ANDBD>REF(BD,1);

低位拐点

VAR1:=CLOSE/REF(LLV(LOW,35),5)<1;

必买:IF(TROUGHBARS(3,15,1)=0ANDHIGH>LOW+0.01,1,0);

埋伏修正

SHORT2.00200.0012.00

LONG2.00200.0026.00

MID2.00200.009.00

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

短K:=SMA(RSV,3,1);

短D:=SMA(短K,3,1);

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

长K:=SMA(RSV1,5,1);

长D:=SMA(长K,10,1);

长K>长DORDIF>DEA;

MACD双金

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

T:=BARSLAST(REF(CROSS(DIFF,DEA),1));

DEA1:=REF(DEA,T);

DEA1<0ANDCROSS(DIFF,DEA)ANDDEA>DEA1ANDDEA<0ANDREF(L,T)>LLV(L,T)ANDHHV(DEA,T)<0;

K叉长K

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

短K:=SMA(RSV,3,1),COLORWHITE;

短D:=SMA(短K,3,1),COLORYELLOW;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

长K:=SMA(RSV1,5,1),COLORRED;

长D:=SMA(长K,10,1),COLOR66CC33;

CROSS(长K,长D);

黑太阳涨停

A1:=REF(C,1)/REF(C,2)>1.098ANDREF(C,1)>REF(O,1);

A2:=L>REF(H,1)ANDC<OANDV>REF(V,1);

XG:A1ANDA2;

黑码选股

COUNT(O>=REF(H,1),1)=1ANDHHV(C,60)=CANDC/REF(C,1)>1.051;

昨天三角

N10.0099.001.00

VAR10:=IF(TROUGH(3,16,1)=0ANDHIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1)ANDREF(ZIG(3,6),1)<=REF(ZIG(3,6),2)ANDREF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1)ANDREF(ZIG(3,22),1)<=REF(ZIG(3,22),2)ANDREF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1)ANDREF(ZIG(3,51),1)<=REF(ZIG(3,51),2)ANDREF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1)ANDREF(ZIG(3,72),1)<=REF(ZIG(3,72),2)ANDREF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

买点1:=VAR10;

买点2:=(VAR11+VAR13+VAR15+VAR17);

REF(买点1OR买点2,N1);

筹线线选

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV1:=MA(OBV,10);

OBV>OBV1ANDOBV1>REF(OBV1,1);

小星体

阴实体:=REF(COUNT(H/REF(C,1)<1.03,5),1)>=3ANDREF(COUNT(H/REF(C,1)>0.97,5),1)<=3;

阴实体;

低量柱

AA:REF(V,0)=LLV(V,55);

扣停牌等

NOT(DYNAINFO(4)=0);

换手率

N0.01100.005.00

DYNAINFO(37)>=N/100;

突破

VVOL:=VOL*240/FROMOPEN;

盘虚万:=VVOL/10000;

量万:=VOL/10000;

HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);

LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);

波峰:=IF(BARSLAST(HD)<BARSLAST(LD)ANDNOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)));

突破波峰:=CROSS(C,波峰)AND盘虚万>MA(量万,25)ANDC/REF(C,1)>1.043;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

强势:=80;

弱势:=20;

涨幅:=C/REF(C,1)>=1.043;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

CROSS(J,强势)AND涨幅AND突破波峰;

突破走强

VVOL:=VOL*240/FROMOPEN;

盘虚万:=VVOL/10000;

量万:=VOL/10000;

HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);

LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);

波峰:=IF(BARSLAST(HD)<BARSLAST(LD)ANDNOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)));

突破波峰:=CROSS(C,波峰)AND盘虚万>MA(量万,25)ANDC/REF(C,1)>1.043;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

强势:=80;

弱势:=20;

涨幅:=C/REF(C,1)>=1.043;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

CROSS(J,强势)AND涨幅AND突破波峰;

买入信号

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

VARR1:=(SUM(H,8)-SUM(L,8))/2;

RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

白马:=SMA(RSVC,3,1);

DC:=SMA(白马,3,1),LINETHICK1;

短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1;

短K:=SMA(RSV,3,1),COLORBLUE;

短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2;

长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

强势区:=80,COLORYELLOW,LINETHICK1;

平衡:=50,COLORRED,LINETHICK1;

弱势区:=20,COLORGREEN,LINETHICK1;

主力线:=WINNER(C)*100,COLORRED,LINETHICK2;

HM:=SMA(RSV,3,1),COLORWHITE;

D1:=SMA(HM,3,1),COLORYELLOW;

K1:=SMA(RSV,10,1),COLORWHITE;

D:=SMA(K1,10,1),COLORRED;

TT:=3*HM-2*D1,COLORYELLOW;

压力线:=REF(HHV(HM,20),20),COLORYELLOW;

量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100;

AA:=CROSS(短J,强势区)ANDCROSS(短J,平衡)ANDC>EXPMA(C,12)ANDC/REF(C,1)>1.04;

BB:=CROSS(短J,平衡)ANDCROSS(短J,20);

CC:=短J-REF(短J,1)>30ANDC/REF(C,1)>1.05;

DD:=CROSS(TT,HM)ANDTT>压力线AND短J>REF(短J,1)ANDDYNAINFO(7)/REF(C,1)>=1.045;

工作线:=EXPMA(CLOSE,12);

生命线:=EXPMA(CLOSE,50);

走出短线强势区:=CROSS(78,"KDJ.J")AND工作线>生命线AND"MACD.DIF">"MACD.DEA"ANDMA(C,5)>MA(C,30)AND长K/长D<=1.09;

抬头:="KDJ.J">REF("KDJ.J",1)ANDREF("KDJ.J",1)<REF("KDJ.J",2)

ANDREF("KDJ.J",1)>REF("KDJ.D",1)AND"MACD.MACD">0;

金叉:=CROSS("KDJ.J","KDJ.D")ANDMA(C,10)>MA(C,25)

ANDMA(C,25)>REF(MA(C,25),1)AND"MACD.MACD">0;

DRAWTEXT(DDOR量能饱和=100ANDCROSS(短J,82)ANDDYNAINFO(7)/REF(C,1)>=1.043ORCROSS(短J,82)

ANDEXPMA(CLOSE,12)>EXPMA(CLOSE,50)AND长K/长D>0.93AND(MACD-REF(MACD,1))>0AND长K/长D>REF(长K,1)/REF(长D,1)AND(长K/长D)/(REF(长K,2)/REF(长D,2))>=0.975ANDDYNAINFO(7)/REF(C,1)>=1.043,45,'买'),COLORRED;

低吸信号

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

VARR1:=(SUM(H,8)-SUM(L,8))/2;

RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

白马:=SMA(RSVC,3,1);

DC:=SMA(白马,3,1),LINETHICK1;

短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1;

短K:=SMA(RSV,3,1),COLORBLUE;

短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2;

长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

强势区:=80,COLORYELLOW,LINETHICK1;

平衡:=50,COLORRED,LINETHICK1;

主力线:=WINNER(C)*100,COLORRED,LINETHICK2;

HM:=SMA(RSV,3,1),COLORWHITE;

D1:=SMA(HM,3,1),COLORYELLOW;

K1:=SMA(RSV,10,1),COLORWHITE;

D:=SMA(K1,10,1),COLORRED;

TT:=3*HM-2*D1,COLORYELLOW;

压力线:=REF(HHV(HM,20),20),COLORYELLOW;

量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100;

AA:=CROSS(短J,强势区)ANDCROSS(短J,平衡)ANDC>EXPMA(C,12)ANDC/REF(C,1)>1.04;

BB:=CROSS(短J,平衡)ANDCROSS(短J,20);

CC:=短J-REF(短J,1)>30ANDC/REF(C,1)>1.05;

DD:=CROSS(TT,HM)ANDTT>压力线AND短J>REF(短J,1)ANDDYNAINFO(7)/REF(C,1)>=1.045;

工作线:=EXPMA(CLOSE,12);

生命线:=EXPMA(CLOSE,50);

强势低吸:=工作线>生命线ANDCROSS("KDJ.J",20)AND长K>=长DAND长K/长D>REF(长K,1)/REF(长D,1)AND(长K/长D)/(REF(长K,2)/REF(长D,2))>=0.99;

抬头:="KDJ.J">REF("KDJ.J",1)ANDREF("KDJ.J",1)<REF("KDJ.J",2)

ANDREF("KDJ.J",1)>REF("KDJ.D",1)AND"MACD.MACD">0;

金叉:=CROSS("KDJ.J","KDJ.D")ANDMA(C,10)>MA(C,25)

ANDMA(C,25)>REF(MA(C,25),1)AND"MACD.MACD">0;

DRAWTEXT(强势低吸,15,'低吸'),COLORRED;

红箭头选股

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

短K:=SMA(RSV,3,1),COLORWHITE;

短D:=SMA(短K,3,1),COLORYELLOW;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

长K:=SMA(RSV1,5,1),COLORRED;

长D:=SMA(长K,10,1),COLOR66CC33;

CROSS(MA(CLOSE,5),MA(CLOSE,24))ANDREF(COUNT(C/REF(C,1)<=1.04,1),0)>0AND长K>长DANDNOT(DYNAINFO(4)=0);

人头选股

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

短K:=SMA(RSV,3,1),COLORWHITE;

短D:=SMA(短K,3,1),COLORYELLOW;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

长K:=SMA(RSV1,5,1),COLORRED;

长D:=SMA(长K,10,1),COLOR66CC33;

A1:=MA(CLOSE,10);

A2:=MA(CLOSE,20);

A3:=MA(CLOSE,30);

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV1:=MA(OBV,10);

A:=MA(CLOSE,26);

UP:=A+2*STD(CLOSE,26);

LOWER:=A-2*STD(CLOSE,26);

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

IF(W4ANDCOUNT(W4,5)=1,20,0)ANDOBV>OBV1ANDOBV1>REF(OBV1,1)AND长K/长D>1;

吻选股

A1:=MA(CLOSE,5);

A2:=MA(CLOSE,20);

A3:=MA(CLOSE,30);

A偏离度:=(CLOSE-HHV(HIGH,250))/HHV(HIGH,250)*100;

B偏离度:=(CLOSE-HHV(HIGH,120))/HHV(HIGH,120)*100;

C偏离度:=(LOW-MA(CLOSE,13))/MA(CLOSE,13)*100;

N日内13日线走向:=(MA(CLOSE,13)-REF(MA(CLOSE,13),5))/REF(MA(CLOSE,13),5)*100;

DRAWTEXT("KDJ.D">REF("KDJ.D",1)ANDA偏离度=B偏离度ANDCOUNT(A1>A2ANDA2>A3,2)=2AND"KDJ.J">20AND"MACD.MACD">0ANDC偏离度>-12

ANDB偏离度-REF(B偏离度,1)>1ANDN日内13日线走向-C偏离度<12ANDB偏离度>(C偏离度-1.3),-5,'买');

 
相关评论
赞助商链接
赞助商链接